Hardware rendering options in layout


#1

Hardware render settings in layout gave me a headache and needs to be fixed. … If your video memory maxes out it will not render correctly.

(Shows all lines as vectors but no solid polygons.)

We should be able to turn of hardware acceleration for vector graphics without losing raster hardware acceleration.

You can turn off hardware acceleration in sketchup, but you end up turning it on and off all the time…

The regedit "HLRItemBufferMaxSize 0 " workaround works, but you should have been able to manipulate this option in the preference pane of layout.

Ref: http://help.sketchup.com/en/article/3000062


#2

Hi-

We have this in our feature request list, so I’ll add a “+1” for your request. I can’t promise anything but we’re definitely aware of this as an issue.

Thanks,
Marc


#3

we have develped a free support tool for SU v2014/2015 f. Windows which enables to configure the texture raster size used w/o editing the registry.

no installation, no malware, no spyware of course,