Glass reflectivity

Working with V-Ray for SketchUp 3.60.01. Using the vismat default glazing textures and no reflections are appearing in the renders. Would love some help if anyone has some thoughts.


Maybe pointing out the obvious, but is there anything in the model to reflect? like an image wrapper, sky etc.

I have a static object in front of the glazing as well as an HDRI Sky wrap.

Maybe try increasing the reflectivity or try different materials until you get something you like. Maybe there’s something wrong with your V-Ray settings?
P.S. I don’t know how to use V-ray, but I figured I’d try to help.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.