Geo-location not working? Grab button dissapears. Google Earth snapshot not shown either

geolocation
bug

#1

Hello, I’m having a trouble while geo-location my model.
At first, when I try to add a location, the standard window with the google earth pic shows up, but I can’t click the Region or Grab button, they are not there any more.
Then I tried to open an older model, already geo-located. But even if the layers of Google Earth terrain and Google Earth snapshots are ON, the Google Earth image is not shown, so I can’t neither be accurate to locate and rotate my model into an older location.

Can you help me?
(I’m sorry about if something is not comprehensible, but I don’t usually speak english)
Thank you!
Eugenia.


#2

This has come up several times in the recent past and the fix has been to drag the right side of the window to the right to make the button appear. Maybe you could try that as a first step?


#3

Thank you! It really help me out! I still can’t find the reason why in my eldest model, the google earth image is gone. (Having both. terrain and snapshot layers on). Anyway. I got the new location and snapshot at the new model (at the end, that was all I wanted), I did it as you told me, and worked perfectly. Thank you very much!!!
(Again, I hope my writing is something close to understandable.)


#4

I don’t think you want both the snapshot and terrain layers on at the same time. Remember, the snapshot is projected onto the terrain on the terrain object, so there would really be no need.

-Gully