Can't capture a terrain from Google earth


#1

Hi,
I have tried to follow the steps to import a terrain from google earth like I have seen on many video tutorials on the net, but the last step just won’t work. When I click on “Capter” (French equivalent to the “Grab” button) the selected region doesn’t display in the work space like it should, instead it appears in a separate (and useless) display window.
Is this a bug or an intended limitation to the Google version of Sketchup pro?
How can I solve this?

This is what happens after grabbing. As you can see, the image has not been inserted in the work space.


#2

Hi Dehen and everyone’s reading. I’ve got the same problem and I cannot find any way to solve it!!! I’d be glad if anyone of you guys knows how to fix this situation :slight_smile: . Thnx for your attention! Good job to everyone!
Take care!


#3

Have you went thru steps of geo-location. In windows, model info select geolocation. Input the lat and long. Su will the import automatically from google earth with the pins wherein you can change the area and then grab. I just tried in my version of SU8=> do not have pro.


#4

Also just tried with Su2014 and is ok.
Suggest you enable the Google tool and that makes import easier