Fredo scale plugin


#1

Hi guys, please can you help. Every year I get excited to upgrade to the new version of Sketchup and EVERY time I do I have major problems for at least a month. ughhhhh

So I only use TWO plugins and I use them a lot… Twilight render and Fredo scale. I started with sketchup 2016 and well and good and downloaded my two plugins… and boom crashes every single time I try to open sketchup… so I removed both plugins and this time only downloaded twilight and now its all working great so obviously the issue is Fredo Scale.

  1. Does anyone know if Fredo Scale does not work with 2016 or causes crashes like this ?

  2. Does anyone know of a similar plugin that allows you to take a model or parts of a model and distort, stretch, taper and or bend the entire model ?

Because these are literally the only two plugins I use I am very dependent on them in my work flow

Andy

HEEEEEELP PLEASE


#2

Fredo Scale does indeed work with SketchUp 2016. Did you install LibFredo 6.9, too?


#3

I dont recall what I installed but I know I was diverted off to another site to download it…wouldn’t let me do it directly via sketchup


#4

You can get LibFredo 6.9 from Sketchucation’s Plugin Store.


#5

I will try thank you for your help


#6

are there similar plugins that do basically the same thing ?


#7

Good luck. Report back.


#8

If you were a plugin author, would you create a plugin similar to one of Fredos?


#9

Hi … can you help please ? I am still having issues. I just screen shared with Skecthup and we discovered that if I only instal Lip Fredo 6 then sketchup opens and doesn’t bug splat but once we then installed Fredo Scale it bug splats every time… as soon as we deleted fredo scale all ok again. Could this be because I am using El Capitan OS ?

Currently I only have x 2 plugins installed… Twilight ( works great ) and LibFredo 6 … I really need Fredo Scale UNLESS anyone knows of a similar functioning plugin that aloows you to bend and distort models / groups / etc


#10

No. I have FredoScale and LibFredo running fine on El Capitan. Must be something else.


#11

I have FrediScale running on El Cap, too. Have you tried removing Twilight? There might be a conflict there.


#12

i havent tried removing twilight as i had both twilight and fredoscale running great on sketcjup 2015


#13

Fredo Scale was updated for v16, do you know if Twilight was?

there are changes that effect renderer type plugins and most need updating…
EDIT: just had a look and it’s a new version for v16…

Click here for for info

john


#14

thanks John but yes I have the new Twilight and its working great jut cant get Fredo Scale to work whcih is frustrating its a great plugin