Follow Me Tool not working


#1

Just downloaded SketchUp 2017, viewed “Getting Started with SketchUp - Part 2” and tried to use FMT as described on house.After selecting tool and face to follow, the program erases several faces in unusual geometric patterns


#2

You didn’t mention anything about your Path

FMT requires a path to follow… and that typically gets selected prior to choosing the face that will be extruded.


#3

Maybe you could show us a sample SKP file that demonstrates what you are doing and seeing?


#4

Files attached. I’ve repaired, uninstalled and reinstalled SketchUp to no avail.


#5

How about uploading the SKP file. You’ve clearly missed a step but it’s difficult to say which one without seeing the file. Uninstalling, reinstalling, and repairing the installation SketchUp are not solutions to the problem you are having.


#6

Which method of using FMT were you trying: drag around the edges, or pre-select edges? Drag around the edges requires great care to stay on the exact path, producing strange effects when you miss. For that reason I never use FMT that way, I always pre-select a path as described in the later part of that video. If you are doing pre-select and getting that strange result, please let us know and upload your model so that we can see if anything else is amok. Click this icon above the reply edit area to upload a file.


#7

House 2.skp (20.6 KB)

House 2 FMT.skp (22.4 KB)


#8

Are you just trying to put a frame around the window like you’ve got with the door?


#9

Dragging around etch. Selected FMT, then face around which I was dragging. Just uploaded skp file.


#10

No. At door frame bottom there is a small rectangle per video


#11

That’s quite strange. I have no trouble applying FMT to your first model in either of the ways shown in the video. I don’t know how you got from there to the second model…Did you rotate the model up so you could see the entire bottom before starting FMT?


#12

All I can say is I’ve followed instructions multiple times with same result


#13

Try this method instead.


Select the edges around the bottom where the profile needs to be extruded.

Get the Follow Me tool and click on the rectangle.


#14

Ok, but I have to go to work now and will try later, thanks.


#15

Here’s a theory: you might be accidentally selecting one of the adjacent wall faces instead of the little portion of the door jamb. That could cause strange things such as you are getting.

Zoom in closer so that you can see clearly what you are actually clicking on, then zoom back out after starting FMT so that you can see the edges you are trying to follow. If you have a three-button mouse (a basic necessity to stay sane while using SU!) you can zoom, scroll, and pan using the middle button and wheel of the mouse without terminating the active Tool.


#16

Steve has a good point. The nice thing about pre-selecting the edges before getting the Follow Me Tool is that after you select them, you can zoom in on the profile face before clicking on it.


#17

See attached. I’m able to go vertical at corner, but not around.

House 2 FMT 2.skp (27.4 KB)


#18

So you didn’t do what I suggested?


#19

Doing it now


#20

And if you wanted to start with the Follow Me tool and just follow around the base of the house, orbit down low as I showed so you can see the bottom face.