Fog in Layout Viewports does not match SketchUp scenes

I have gone back and forth between SketchUp and Layout trying to figure out how to get the fog to match. One would think that the fog seen in Layout (since I can only toggle it on and off) matches whatever I set in the scenes in SketchUp. But that is not the case. Please tell me what I am doing wrong.

Make sure the scene in layout is not “modified” in the SketchUp tray.

If done properly with the scene updated with fog selected as one of the parameters saved, it will appear exactly the same in Layout.

I am not sure what you mean. I have right clicked on the viewport and selected Update Model Reference. I have also done the same update through the Document Preferences. I have made sure to save Sketchup and update everything each time I try to fix the fog. It would not be so bad if the fog were light. But Layout has decided to make the fog heavy. I will just turn it off.

Turning it off will result in the scene being “modified” in LO. Select the scene in the SketchUp tray in Layout. Do not modify it in LO. That is why you are having the issue.

Wow what a coincidence! I am so amazed to get a response from you Mr. Sonder. I have been using your book and templates for my first project as a solo architect!

1 Like