FluidImporterPro not importing obj file


#1

I have SU 2017 Make and need to import objs from Maya- I’ve installed the above, but nothing appears when I import the obj. I restarted SU after installing it and can see that its active within the Extensions menu. Any advice or alternatives is appreciated, thanks


#2

Can you import the OBJ file included in the zip file?

Test File.zip (3.1 KB)


#3

Thank you- I tried your obj file and still nothing is showing in the central axis origin area, and I’ve panned/rotated to make sure it isn’t somewhere else. Do you recommend another obj importer? When I downloaded Fluid Importer (and Sims that also didn’t work) a warning message appeared that it might cause “operating issues:” w/ SU. I’ve also tried the different options like “keep tri faces, etc”, but still no luck. I need to import these objs I made in Maya since they don’t exist in the 3D warehouse. So far SU doesn’t compare to Maya but I’d like to learn it since its popular and cheaper and favored by some companies for that reason


#4

Try the OBJ in this file.
TestFile.zip (3.1 KB)


#5

Nope- still no results-I noticed you got rid the spaces in the naming. I have all the Import options off and tried it in a new blank file- still nothing w/ no error message


#6

Strange.

Did you note the exact text of the warning message?


#7

Stupid question, but the file should just appear in the origin axis after hitting “import” from the FluidImporter/import menu, right? Just want to make sure I’m not over looking something here…


#8

It just said something about it “not possibly being compatible w/ SU and might cause operating issues”- I got the same warning w/ Sim Lab. Any other obj importers you can recommend? Thanks again


#9

I got it working- I failed to properly load the extension. Your test file came in fine but my other more complicated objs are taking a long time to appear- I guess SU has a hard time w/ denser meshes and will simplify to see if that works- thanks again for your help!


#10

I would think so. I drew it near the origin.

I’m sorry. I don’t have any to recommend.

So how did you install it the first time that made it incorrect? What did you do differently this time.

It’s always a good idea to simplify your models as much as possible. If it is very detailed, though, you might find it best to start the import and go do something else for a little while.

I’m glad you got it working and you should probably be off to the races. Even if it is tortoise races. :smiley:


#11

I ended up using the obj importer from Sketchucation and at first didn’t realize that I hadn’t properly loaded/activated it since I saw it was in the plug ins. I’m used to working w/ much more detailed meshes and see from whats on the 3D Warehouse that meshes have to be drastically reduced. My Maya work is at www.tedgadecki.com. Thanks again!


#12

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.