File that won't get any smaller

I can’t clean up a file to save my life and i’m at work. anything i’ve deleted or tried to get rid of or make smaller doesn’t do anything to the file. it’s to the point where i can’t open the file to even clean it up.

I’ve tried purging and i’ve tried a clean up extension. i’ve deleted so many things out of the file. tried to find hidden geometry. i don’t know what else to do.

please share us the file here, probably through wetransfer or similar.

Files have weight. if you put lots of stuff in them, you can purge all you want, they’ll have more weight. and until we can open the file on our end, we can’t really say what’s heavy or not, and if it’s normal

A frequent cause of large file size is excessively big texture images. You could use the material resizer extension to check this. But also, what does model info statistics say about the edge and face counts in the model?

I can’t get any info on it at all. when i go to model info or statistics it doesn’t say anything

I can’t share it. what is wetransfer?
the file i’m talking about is literally just a counter top.

Wetransfer is a file sharing service as is dropbox. You could also use Google drive or Onedrive

simple transfer as RLGL said.
or google drive, dropbox & others, but beware, on most of them you need to allow us (people with the link) to access

see if that works

Purging the materials reduced the file size to 134 KB. Purging removes one level of redundant things at a time so to get everything unnecessary to go away you have to repeat the process. All your unused materials, even the plain colours, had attached textures that were the disk space hogs.

I purged all unused stuff from the file and got this.
bed purged.skp (134.7 KB)

how is anyone purging the file? i tried to purge the file and nothing happened. please tell me what you did.

I used Model Info>Statistics>Purge Unused.

1 Like

that’s exactly what i tried and it still won’t work on my end.

DO you have that whole bed component still in your model space? It isn’t in the file you uploaded. Purging the file eliminated it along with its materials.

No i don’t and I tried to purge as well

the the component isn’t locked and hidden somewhere?