File-New dialog often starts on "Recent" tab



This is not an all-out bug, but it does “bug” me, and there is no tag for “interface inconsistency”, so…

Whey you activate “File - New,” you often get a list of recent files to choose from. The templates - which are presumably the reason you clicked “File - New” - are on another tab.

Sometimes you do get your templates first, but still, what are those existing files even doing in the dialog box for creating new files? You clicked File - New, right? Haven’t you already made it clear what you want to do?If you had wanted to open an existing file, you would have used the next command down on the File menu, which is “Open.”

The reason this happens are that the File-New dialog is the same dialog that appears on program start, and that it remembers what tab you used last. Whichever way you used it, Startup or File New.

Recycling dialog boxes is fine, but this one should at least start on the “New” tab every time so that when a user asks to create a new file, they see the options that are relevant to that task.


This may have to do more with your system setup than it does with SU or Layout. I just performed the same process on 2 different computers and each time LO opened a new file. The sole issue encountered on the last machine was that a “Not Responding” dialog popped up for about 45 seconds on one occasion but the program eventually opened.

Have you installed the most recent updates for your OS?


OK, I didn’t think of that, but I bet we have our New Document preferences (under Startup) set differently. If yours is not set to “Getting Started” you will only see the dialog box I’m talking about when you choose File - New From Template. And since you won’t see that box on startup, you’d probably never use it to open a recent file, so it’d stay put on the “New” tab, and you’d see a list of templates every time.

To see what I mean, try File - New From Template, but pick the “Recent” tab and then open any recent file. Now do the same thing again. Which tab is active?


This topic was automatically closed after 91 days. New replies are no longer allowed.