Exporting to video is creating pixelated artifacting in parts of the video?

My team has a Sketchup file with which we’re trying to export scenes so we can present a flythrough animation of a property we’re building.

We have Sketchup Pro 2019, on Windows 10, Graphics card NVIDIA GeForce MX150. The Sketchup file size is 134.2 MB.

We’ve created ~10 scenes, chosen our transition parameters, but everytime we export the animation, parts of it get rough artifacting of the pixels (pixels drag, look like wasn’t rendered out correctly). We’ve tried multiple times and the artifacting hits a different part of the export each time we try, which makes me thing there’s something wrong with the file? The file came from our architect and the artifacting happens when they export it too.

We’re not pros at this, but everything I’ve seen online suggests it should export correctly.

Can anyone help?

It could be a playback issue, and the exported file is ok. Do you have the exported video file, and somewhere to upload it for us to see? Or upload the model file and we can try an export.

If it is a playback issue it should be fixable by recompressing the video to something less demanding.

We can definitely share both the Sketchup file and exported video - is there way to send it directly since the file is still under an NDA?

Actually, we can share the video, but the sketchup file itself we’d have to share directly if possible.

Here’s the video for ref:

I also see the pixelation / smearing when viewing on both the Win10 viewer app and the VLC Media Player.

This has happened while trying to export at different video settings. That smudgy pixelization always happens, but in a different place each time. Not sure what we can do to fix it?

Did you try exporting as uncompressed AVI, then making the mp4 with another program?

It seems that exporting as H.264 from Mac does a better job at a lower data rate than from Windows, but exporting uncompressed AVI may be better.

We tried exporting as an uncompressed AVI once, but no file was produced, strangely. We’re trying another export to see if that happens again.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.