Exported video flickers on some detailed surfaces / materials

Hello again,

I exported 4096x1756px video out of a model and viewed it on 4k TV. Some details and repetitive surfaces flicker in a disturbing way. For instance tiles on roofs or big detailed ivy areas with lots of leaves.

I remember having this problem years before and solved this by blurring the whole scene in the video editor. Would prefer to keep the sharpness of the image. How can I solve this issue? Thank you ! regards Adrian

Have you tried changing frame rate? Areas with lots of repetitive small shapes and lines can suffer from the moiré effect on screens. Unless it’s just z-fighting in the model.

That’s what I was wondering. Blurring would not eliminate that effect, however, unless it occurs over fairly small areas.

Question for @Adrian2 - can you post a few seconds of video that demonstrates the issue, or perhaps post a few cropped still frames that show the different appearances?

1 Like

Hello again,

thank you for your answers which made me think closer about it. The effect is just on my 4k tv screen with 25fps, not on my desktop imac monitor. I try different things now, maybe these anti-aliasing settings may help ?!?. I will be back soon if I have more information or a litte video of that flickering. Thank you !!! regards Adrian

Thank you. Have now 25fps. What would you recommend Riley? Adrian

You see it in the red roof tiles. Its a video taken from TV, not the exported video :slightly_smiling_face:

Google Moire effect and see if it helps.

Thank you . Do you have any idea how to reduce moire. Google says anti-aliasing-filters will (sometimes) help. Settings in Sketchup? Do I have to buy a renderer? Changing the material is not a option in the moment. regards

Sorry, I have nothing to help you on this subject, I just know it exists, having seen it since the 60s. Never wear stripes on TV.

:smiley:

So I tried to disable the anti-aliasing filters in sketchup which led to a even worse result in theses parts of the scene. :thinking: … So maybe my old trick to blur in postproduction will come back.
Thank you to all of you !!! regards Adrian

Are the ivy and tiles modeled as individual surfaces? Making them slabs with painted textures might help.
In theory: the higher frame rate the smother.

The general solution is to introduce some blur, using video editing software. Here is a 14 minute much longer answer:

I was believing what he said about changing the material not being an option. I didn’t watch that whole video, but it’s possible he uses a traveling matte, and only slightly blurs the parts that show the problem.

Thank you to all of you :slightly_smiling_face: . I will reconsider all the aspects and try different things proposed by you. The tiles are painted jpgs which are multiplied. Will be back in some days. Blurring the whole scene is a bit frustrating if you want a sharp general image. The modelling wasnt done by me . But under these circumstances I will try to change the material. Maybe just blur the tiles material … and I try higher framerate . Thank you !!! Adrian