Error Message?

I get the following error when I try to save a file:

Results of Validity Check.
*** Problems were found that could not be fixed! ***

The entity at address f1f507c0 has an invalid id (0) destroyed (0)

I deleted a model I had just added thinking the problem might be in that model, but I’m still getting the error.

I tried Windows/Model Info/Statistics/Fix but that just generates the same error.

I save multiple versions as I work. Is the only solution here to go back to a previous model until I don’t get the error?


After deleting the component, did you also Purge Unused?

I have seen this error when importing a component that has been saved with the same name as a component inside it. This creates a situation of a component referencing itself. It is an unfortunately frequent error with components posted in the Warehouse.

1 Like

Thank you. Not sure what happened. I went back to a previous version which contained the same new model, and then the error went away. One of life’s little mysteries, on with the show.