Error message : You're not drawing geometry on Layer0


#1

When “Import”, option is ‘as image’.

When click, ‘L’ or, ‘R’ etc. that message appears.

What problem?


#2

Please explain more clearly.
Import what ?
Click or press ?
Button or key ?
What problem ??
Currently you are not making a lot of sense !


#3

The default Layer0 must always be the active Layer.
See this Help article … Does SketchUp Support Layers?


#4

Thaks for reply.

When ‘Import’ image(jpg, bmp, etc.) and click ‘Line’ icon or ‘Rectangle’ icon, error message appears.

Layer0 is alive.


#5

Thanks for reply.

I saw that page, but it was not helpful.


#6

Do you place the imported-image, then ‘size’ it with the corner green-handles… and then try to activate another tool ?
If you press the [Select] before that last step, do you still get the message ?


#7

Thanks for reply.

Ye, I did it. But problem is still. My SketchUp program is wrong?


#8

Are you using the (my) extension “Layers Panel” ?

If so, you can deactivate this message in Layers Panel’s options.


#9

Thanks for reply.

As you say, I did it.

Well, to deactivate is none related??