Error: 193


#1

hi!
help! i don’t know what’s wrong.

Error: 193: %1 no es una aplicación Win32 válida. - C:/Users/+/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/TT_Vertex/CExt/win32/VT_CEXT.so
C:/Program Files/SketchUp/SketchUp 2016/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:in require' C:/Program Files/SketchUp/SketchUp 2016/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:inrequire’
c:/users/
+/appdata/roaming/sketchup/sketchup 2016/sketchup/plugins/tt_vertex/core.rbs:20:in <main>' C:/Users/******/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/TT_Vertex/loader.rb:10:ineval’
C:/Users/M*******/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/TT_Vertex/loader.rb:10:in require' C:/Users/******/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/TT_Vertex/loader.rb:10:in<top (required)>’
C:/Program Files/SketchUp/SketchUp 2016/Tools/extensions.rb:197:in require' C:/Program Files/SketchUp/SketchUp 2016/Tools/extensions.rb:197:inload’
C:/Users/*********/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/TT_Vertex.rb:76:in register_extension' C:/Users/*********/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/TT_Vertex.rb:76:in<module:TT_Vertex>’
C:/Users/************/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/TT_Vertex.rb:23:in `<top (required)>’


#2

Are you runing on windows 32 bits? Then be sure to have the right version of SketchUp installed:

https://www.sketchup.com/sketchup/2016/en/SketchUpPro-2016-1-1450-80430-en-x86-exe

Is it the latest version of Vertex tools?


#3

doesnt vertex tools require TT_Lib² as well?