Entity Info unavailable on text boxes nor Dimensions tool

I’m unable to manage my fonts or font sizes using the Dimension tool or the Text Box tool. So, when i print my model the text is way too small to read.

Open the Model Info by clicking on the bottom icon at the right of the screen. Then click on the ‘T’ to show the text options. Change the font size to make your dimension text bigger, then click “Update all dimensions”

DimensionSize

I’m using a new Surface Pro lapy with Windows 10 and your latest free download. Unfortunately, I can’t find the icon you refered to anywhere in my screen! Frustrating! Please help.

Which version of SketchUp are you using? Your profile and the section you’ve posted in are SketchUp Free which is a web based application that runs in your browser.

This makes me think you’re using SketchUp Make or SketchUp Pro trial.

If you’re using SketchUp Make or Pro:
Open the Model Info window which you’ll find in the Window menu. Then click Dimensions, click ‘Select All Dimensions’, change the font size, then click ‘Update Selected Dimensions’.

There are similar settings in Model Info / Text.

I had the same problem with SketchUp Free using Chrome on my Macbook Pro where the icons on the left, tool bar on the bottom, the options in the top left corner, and the ‘SketchUp’ logo were not displayed. By chance I double tapped the screen with two fingers and then they showed up. I’m not sure how I got it in that state.

Another confusing thing about the Model Info is that this online help text incorrectly says it’s located on the Model/Preferences menu. It’s probably just out of date. https://help.sketchup.com/en/article/3000326#set-unit

How did you double tap with two fingers? The MacBook Pro doesn’t have a touch screen.

The Model Info icon has moved and yes it is confusing when things move around.

Ahh, you’re right. I double clicked on the trackpad.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.