Enscape - Render


I used Enscape for my rendering, these are my first render pictures.
I have a question why my room is so illuminated from all side.

second can some one point out my mistakes I made here. its just a practice for my learning.


Good job.

Take a look at your wall materials - they look very white.

The colour you choose is basically a measure of how much energy is reflected from the surface - so a pure white from the colour picker will get you an unnatural surface.

Try choosing a light grey in SketchUp instead. This will be a more realistic representation of a the white walls.

Also, if you think things are overlit - try reduce the luminosity values of the lights - they can very easily be set too high you’ll often end up removing any shadows and depth they may create.

Are you using an HDRI/skybox? It looks like something between that and the sun and your exposure isn’t right.
Try adjusting the time so it is mightnight and see if that gets rid of the external sunlight that is hitting your model.

thank you!

yes may wall material is very white its very illuminating. for the inner walls I have used paint color 0011_SeaShell. I have not used any paint for outer walls.

can I used light beige or ivory color for representing white wall color?

Yes I am using HDRI/Skybox, and I chose a night time scene. can we change day timings in sketchup?

You can change the time of day in the SketchUp settings or you could also simply turn off the sun in the enscape atmosphere settings - this will remove it altogether.

for my next render I will keep this in mind will msg again if I needed any help! thanks

1 Like