Eneroth Terrain Volume not working?

Hi Guys,

I have a .skp file from my hometown which I wanted to print in 3D.
So I installed the extension and tried to give the terrain a volume.
But it doesnt do anything. So I tried to ungroup it and group it again and now it online extends the buildings and not the terrain (see the pictures).
What am I doing wrong?


Without plugins

1 Like

Thanks mate, your the man, too easy!

Ok that worked but now I have another problem of course :sweat:
The houses won´t print properly, espacially the roof. The slicer doesn´t recognize the walls and roof as a solid object, more like just very thin walls.
Some of them are too small too print…
How can I fix this?
Is there an option in SketchUp where I can make them solid?

BR and thanks in advance

Learn about what a solid object is in SketchUp

I just watched the videos and understand it a bit now…
But just to clearify, its not that quick and easy to convert this file in a solid printable file?

It’s best to start a new thread with a fresh question, that way it’s more likely others will see it and answer and it keeps the forum organized and searchable so more useful for others who might have a similar problem.

It may not be easy to convert all the houses to solid entities. It depends a bit on how the model is constructed, can you post your sketchup file so we can take a look at it and see if there is a fast way.

1 Like