when using with one of my students he managed to hide the tool palette. I tried right clicking on the screen to see if i could reopen the palette but no luck. Have you work with this Sketchup app? and how can I help the student to get the tool palette on his screen?

I’d reload the page. The student might have used the Web Developer tools of the browser to hide that element for the lols.

Several things seem cut off. I can’t work out which browser that is, but it seems not to be Chrome, Firefox, or Edge. At least not the current version of Edge. Which browser is it?

I managed to get Chrome to look like that. Had to turn on the Home icon, the bookmarks, and also set the page to not be 100%. The minus in the magnifier means that it’s current set to something less than 100%. But, that should not cause the side cover up pieces to appear.


Ctrl+0. (Zero, not o)