Edit texture attributes AFTER applying to a surface on MAC version

Apologies if this has been answered previously, I have searched.
I have recently switched form PC to Mac.
On the PC version you can apply a texture to a surface and then when you edit that texture (e.g., adjust the opacity), you will see the change to the texture occur live in the model on all the surfaces you have previously applied it to.
Is there any way to do this on Mac? It seems that if I edit the texture, I then have to individually re-paint it on all surfaces to get the texture edit to show up, which is extremely painful.
Any help would be greatly appreciated.

It works the same on both Mac and PC.

This is now SOLVED.
I’ve just had a friend explain it to me over the phone.
Evidently on Mac you can only edit materials in this way if you open the editor from within the “colours in model” list.
I seem to recall being able to do it from any list on PC, but I could be mistaken.

Thanks, I recall it being different on PC, as per my reply below, but I’m happy to be wrong. Can’t test it as I have no PC access now.

It is the same on the PC. You can only edit In Model materials.

1 Like

Thanks for that, I will use that sequence of actions, although that’s not quite the problem I was running into. I am able to edit the material in any material list (the edit faders are never disabled as in your example), but the changes don’t manifest in the model, instead, it seems to automatically create a new material in the “in model” list, which I wasn’t seeing as I wasn’t in that list.
There’s definitely something about this behaviour that’s different from PC, but I can’t pin down what it is. Anyway, problem solved.

Basically it comes down to you needed to edit the material that is in the model. As you found, if you try to edit a material selected that is in a collection, you wind up with a new In Model material. Macs do that, while on Windows you just don’t get the option to edit until you’ve selected an in model material. Either way it prevents inadvertently editing the model in the collection.

1 Like

Good to know, and thank you, that explains it.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.