Edges Have all of a Sudden Appeared

My Sketchup file is suddenly showing all the edges on anything curved. I don’t recall changing anything but how can I change them back? The furniture shown here was all smooth an hour ago.

Please help!

Uncheck View->Hidden Geometry

As simple as that. Thank you!

This isn’t it, but you can get a similar effect by accident if you tap the k key and turn on bacK edges. Tap it again to turn them off.