Does not measure surface with text tool


#1

When I try to measure a surface The text tool only let me enter text.


#2

Is the surface inside a group or component? If so, open it for editing first. Then the Text tool will give you the area of the surface. Also make sure you are clicking on a face on the surface and not an edge.


#3

I use Sketchup from the start and know what you mean but in 2017 pro instead of giving the surface measurement I can only put a text in.


#4

I must be doing it wrong, then. It works for me in 2017 Pro.

Perhaps you could share the model so we can see exactly what’s happening.


#5

this made in 2016 pro where it all worked but does not work for me in 2017pro. The file is too big but you can see what I mean


#6

That would imply there’s no face to measure. Do you have the face style set to Wireframe? Hide the background drawing. Is there a face there or a hole?

Upload the file to the 3D Warehouse and give a link to it. Or put it in DropBox and provide a link.


#7

I don’t use dropbox. Ihave never uploaded in warehouse and will try to find out.
Thank you for your effort to help


#8

I uploaded the files. The name in warehouse is ’ voorlinden measurements’


#9

I’ll look.


#10

thank you


#11

The labels that say Enter Text are attached to the image not to the face inside the loop of lines. Hide the image and you’ll see the label goes with it. With the image hidden, you’ll be able to add a label with the area.

You can see I’ve added an area label in this screen shot. It was done while the image was hidden.


#12

sorry it might sound stupid but how do I hide the image


#13

Sorry, I would have given that instruction for hiding the image but you said you’d been using SketchUp from the beginning so I thought you’d been using it for over 15 years.

Right click on the image and choose Hide.


#14

I do use for over 10 years but mostly 2 dimensional and to measure the surface of my planting drawings. It sounds simple but that is where I use it for.


#15

it works. In earlier programs it worked without hiding the drawing.
At least you helped me out!


#16

It just depends upon what the tool is attaching to.

I’m glad you’re all set now.