Disable dashed vertical line?

#1

The left side of the image is from a project I’ve been working on for the past month. The image on the right is on a ‘new’ project. I’m assuming the the dashed lines can be disabled.

It’s preventing me from selecting the area between two helices.

0 Likes

#2

View menu, untick hidden geometry.

Or in SU Free, glasses icon, hidden objects.

2 Likes