Dimensions disappear

Thanks All

Since we update to 2015 when I set dimensions they disappea just in certain positions. Is there a setup to check ?

See menu Window > Model Info > Dimensions > Expert dimension settings > there are two ‘Hide’ options with sliders to explore. Maybe one or both are on.

1 Like

If you make changes, then consider updating your template to preserve your new settings.


Window > Model Info > Dimensions > Expert dimension settings

thanks a lot problem solved, greating from Mexico

I am having a similar issue but with a twist. I tried the above solution to no avail. In my case, I opened an existing model and entered some new dimensions and the text does not appear. If I double click on the dimension the text box pops right up and I can edit the text as normal, but when I click out of the box, the text again disappears. If I change it to align with dimension, from 'to screen, it shows. It also shows when I zoom way out or switch face styles to wireframe, but barely. The dimensions I had in the model previous to opening it today are fine. I’ve quit the application and reopened it, again to no avail.
Another part of the story, and I may have buried the lead here, is I had the model opened on my computer yesterday and then was distracted and when I returned several hours later, the application was a transparent blur, only a couple of the windows (Entity Info, Layers) appeared normal. The application name did not appear in the top bar, nor did anything else. I couldn’t get to the Force Quit command and had to shut down the computer using the on/off button.