Dimension Tool: Can't put Text ABOVE/BELOW the line anymore!

dimensions

#1

Hello people!

I recently switched to 2017 version of SketchUp Make, and now I can’t seem to find the option for positioning Dimension text above/below the measurement line! The only options I can find now are centered in the dimension, or outside one endpoint or the other! I know for SURE that in the past, when I selected ‘Centered’ for text position, I could ALSO choose whether it was Above, Inside, or Below the line. Did that go away?


#2

Ahem, well after looking for about an hour, and entering the question above, I went back in and found a way.
I’m not sure it’s the best way, but it works:

  1. Make sure the text position is set to ‘centered’
  2. Make sure the dimension itself is selected
  3. Go to Window>Model Info>Dimensions
  4. Select ‘Align to Dimension’ radio button, and select ‘Above’ to move text above the dimension line.
  5. Click on “Update Selected Dimensions”

#3

You could just select the dimension and make the setting in Entity Info.