Dimension text blacked out in Layout after being sent from Sketchup 2019 Pro

I am using a 2019 Apple Imac 27" with OS Catalina together with Sketchup 2019 Pro.
The issue is when I send my Sketchup model to Layout the dimension text is blacked out as shown in the pic below. I am running all the same software on my 2019 MacBook Air, also with Catalina OS, and this issue does not occur.


In several threads on this forum it’s been explained that MAC OS Catalina is NOT compatible with ANY version of SketchUp.
They are working on an update to ensure that the next MR of v2019 is compatible, but that will still leave MAC users with older versions stuck, unless they either update their SketchUp version or rollback their MAC OS…

The reported issues vary - from flaky extensions to your flaky graphics…

If it’s time-critical then can I suggest you rollback your MAC OS, or otherwise you’ll need to wait until the MR is published and immediately install that update on your MAC…
I’d hope for a release soon…

PS: Your attached image didn't work ??

Hey TIG: Thanks for the reply. As you advised, I was told about Catalina but I am not experiencing any issues at all, except what to see in the picture below. And, it only happens on my desktop mac and not my laptop. Both are Apple computers and are running the same OS (Catalina) and same Sketchup Pro 2019 software. I think it’s either a display or graphics card issue. I was just hoping someone else experienced the problem and was able to solve it. Thanks again for you time and reply!

Mac users who have upgraded to Catalina are reporting all kinds of flaky behavior in SU and LO. It seems to be extremely variable where some users have a certain problem while others don’t.

In your situation, the easiest solution for the moment is probably to use LayOut’s dimensioning tools instead of adding the dimensions in SketchUp.

1 Like

Hey Dave:
Thanks for the reply. I agree, at this point all I can do is use the LO dimensioning tool…

Personally I never use the SketchUp Dimension tool and always use just LayOut’s Dimension tool. It makes better looking dimensions anyway.


I don’t know anything about current Macs, but could your problem be related to fonts? Have you tried different fonts?

Anssi: Thanks, tried that, no luck.