Deactivate "Shift+eraser" (hide) and "Ctrl+eraser" (smooth) function- possible?

Hello!
I’m wondering if there is a way to deactivate the shortcut keys “Shift” while using the eraser function.
I tend to rotate and Pan a lot with my shift key, then when I switch to eraser, it selects Hide rather than erase.
Is there a way to shut off the Shift (hide) and Ctrl (smooth) shortcuts for the eraser function?
I am using SketchUp Pro 2021

Thank you in advance for any tips!
:grinning:

There isn’t any setting to change the code for the modifier keys. You could use a keyboard shortcut to activate Pan, though.

This is a pain though.

Please update your profile. It says you are still using SU2018.

Great thanks! I might need to get a new mouse then that possible pans for me (3D?) the shift feature is a PAIN! It must be a recent update?

It’s part of the change they made to the modifier key function with 2021.1. Read the Release Notes to see the other new features.

And this video:

For me, it’s a bug, not a feature :cold_sweat: