Dashed lines don't show as dashed

Hi all,

I’ve read all the help topics on this subject but I am still having trouble making lines show as dashed. I have grouped a number of lines, applied a tag to the group and selected dashed in the tag. I think the issue is in the Style editor, I can’t see the checkbox to select dashed lines?

I would be grateful for any assistance.



It would help if you could share a SketchUp model file that shows the problem.

The setting in Styles is under the Edit tab and Edge settings.
Screenshot - 10_5_2020 , 6_04_49 PM

The model is 22MB so not really practical to upload. The image shows that I am not seeing the dashes checkbox, can you suggest why?

You have a sketchy line style selected so Dashes won’t be available. You need to select a style that uses normal edges like one of the Default styles.

Thanks Dave, that’s done it :slight_smile:

I am not sure about how to use styles, I think I understand the use of the outliner and tags (with groups and components), but styles is something I need to look into more.



The thing about the sketchy line styles including the straight line styles like the one you showed in your screen shot is that they use .png images of strokes to replace the normal edges in the model. Those won’t show the dashes and the settings that are available are different as you can see when you compare my screen shot with yours for the Edge settings.