Cursor display not on target

My cursor does not display on target. If I hover over an object and select, the selection misses. I select objects I need to position the cursor above and to the right of them.

Typically when others report this it turns out updating the graphics drivers and rebooting the computer fixed it.

To what do you have display scaling set?

What version of SketchUp are you using? TYour profile says 2024 but there is no such version yet.

could you show us the whole screen, not just this part ? it looks like the 25% screen issue, where people use too big of a scale in windows.

maybe that’s it, the cursor is one year ahead of us :upside_down_face:

Edit :

yeah, it’s linked to that

solution here

1 Like

HI DaveR.
I changed the display scaling and all seems well now!
Thank you. I should have asked days ago!!!

Good. And don’t wait forever to ask questions.

Please mark the post that solved your problem so that others will know.

By the way, if you haven’t updated your graphics rivers recently, it would be a good idea to do that. Don’t trust Windows to tell you if they are up too date. Go to the Nvidia site and get the latest drivers.