CTRL key not working when setting keyboard shortcut

Hello! I am a SketchUp free online user with limited experience.
I’m having some trouble setting a keyboard shortcut (Ctrl + y: Redo). Currently Redo is set as Alt + y, but I would like to set it back to Ctrl + y but when I press the Ctrl button to set the shortcut it says unavailable.
^I’m holding down the ctrl key only.

I will point that issue out to the web app team.

For now, if you click the magnifier and type short, an option to reset shortcuts will show up. That does make it go back to Ctrl+Y, though of course it would reset any other changes you have made as well.

1 Like

I’ve created a bug to investigate this. Thank you for reporting!

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.