Creating a scaled drawing

Hi all,
I am trying to create a scale bar using the scaled drawing tool. First I create a scale (3/16" = 1’ specifically), but each time I draw a rectangle I have to rescale the drawing. is there a way to keep the drawing active in the scale I have chosen?
Thanks in advance

When you start a Scaled Drawing you select the scale from the list and then start drawing. The drawing is automatically done inside a group with the right scale. If you want to make a rectangle that is 1’ long in the Scaled Drawing, drag the rectangle out and type in the desired dimensions.

Thanks for your reply. i am trying that but the scale keeps resetting each time I draw an object/rectangle

You must be doing something between selecting the scale and getting the drawing tool.
SD

this is what’s happening:

I can’t see what’s happening after you enter the dimensions for the first rectangle but the group is closing before you start the next rectangle. Is there some key you are pressing or something you are doing after enter the dimensions?

1 Like

I saw the same thing - scaled drawing closed before the second rectangle was made

Weird. Must be a Mac thing because it clearly doesn’t happen on Windows.

@adam any thoughts?

i’ll go through the process again but i don’t think i’m doing anything after entering dimensions other than hitting return.
thanks for troubleshooting

Just a comment on the scale…if you can do 1/4” you’ll have far less complaining from the contractors. They absolutely hate 3/16” scale drawings.

5 Likes

I started playing with it as i’m on a Mac too and tried to recreate. I have seen it happen twice now but can’t catch it on film. It’s inconsistent and and I have not identified any reasons. Once the group closed when I pressed return after entering dimensions of an entity, the other time it closed as soon as I tried to start a second entity in the scaled drawing. But 9/10 it worked as designed. Weird, but it’s there.

I am also on a Mac, but I cannot reproduce it. Might be a fractional thing, though.
My OS is 11.6 on this machine.

Hi all. Thanks so much for looking into this. I got it to work by grouping my first rectangle and then double clicking on it to activate the group and then draw the additional rectangles.

Thanks for your thoughts on the 3/16. these are drawings for the engineer (so early in the process) and I have an 11 x 17 printer, but I’m going to take your advice, move to 24 x 36, and scale at 1/4"

When you create the first rectangle using Scaled Drawing you should end up with a group.

ok. thanks. that makes sense. i’ll just activate the group before drawing the next rectangle

I have the same problem. My solution is to set up a scale drawing at the right scale, then draw a large rectangle, much bigger than my planned drawing. Then draw at scale inside that rectangle. The rectangle establishes and holds the group open. I later erase the rectangle. Once a couple of drawn objects are established the rectangle is no longer needed.

1 Like