Crash with Shadows

Hi All,
I have just upgraded to the latest version of Sketchup 2020.1 and it keeps crashing. On the scene, I have turned shadows on to check what is happening within the model. I don’t even get a Bug Splat. It just goes.

Anybody else having these issues???

update your video driver first, toggle “Window > Preferences > OpenGL > Use fast Feeedback” second.

1 Like

Thanks for the response. I do appreciate it. The driver isn’t the issue as it is the latest one.