Could use a little help please

Tried posting this earlier but no response…
Not sure this is the right category, but I am unable to change the offset distance in the Stamp tool. I can make it 1" or greater but am unable to get it to be 0. 0 will appear in the window but the offset stays at 1"
I’m pretty sure when I’ve used it in the past I have been able to set it at 0". Is there a setting I’m missing?
Thank you.

I’m pretty sure the tool only allows values greater than zero. Historically if I need a straight vertical face, I’ve deleted out the created face and used Soap Skin and Bubble to stitch a face back in there


Okay, thank you Justin.

1 Like