Convert large file to dwg

dwg
export

#1

Please could you advise me how i can convert large skp file to dwg. Sketchup is not responding when i do so.
The project: villa with alot of small details.
I tried to purge, clean up the model but still i couldnt convert it.
The file size is 80 mb
CPU: i7 - 7700 - 4.2 GHZ
GPU: GtX 1080
Ram: 16 gb


#2

How long did you wait? Export or import of a complex model can take a long time, hours even.


#3

Hey Slbaumgartner,
I tried for 30 mins with no responding!
Please could you let me know which part of the computer is responsible for such things! Is it the RAM?

Thanks in advance.


#4

Are you exporting a 3D dwg or 2D dwg?

If its 2D I would suggest making a separate file and deleting everything you don’t need to be included in your dwg. It will greatly reduce the amount of time that it takes to export.


#5

From the slightly confused system information provided in your user profile (i7 isn’t an operating system - but is probably Windows of some form, and Sketchup 64 bit doesn’t tell us what year version you have, nor whether Pro or Make, but must be Pro if you have the option to export as DWG), I’m guessing your machine is as powerful as most can get, and better than many.

You are probably just not waiting long enough. Try overnight.

(Edit) 16MB RAM is as much or more than many people have, though more might help a little.


#6

The OP indicated 16GB RAM, and labeled the i7-7700 @ 4.2GHz as CPU (not OS.)


#7

I was looking at the OP’s profile, and missed the info in the post. Sorry, and thanks for the correction.

Sounds as though the machine is more capable than many that run SU.


#8

Thanks for you john and for the other members as well, ill try to wait more maybe it will solve the problem.


#9

[quote=“Fanerfrancis, post:3, topic:46541”]
I tried for 30 mins with no responding!
Please could you let me know which part of the computer is responsible for such things! Is it the RAM?[/quote]
As indicated before, your hardware specs is more than enough (it must!) for such complexity and i think CPU handling this job. However according to my experience, SketchUp is just not good with complex models containing high details. :neutral_face: So i can say, nothing wrong on your side. Try to divide your model into 3-4 pieces (.skp) and export each.


#10

[quote=“Fanerfrancis, post:3, topic:46541”]…which part of the computer is responsible for such things! Is it the RAM?
[/quote]

the CPU (1 kernel) besides the RAM is not fully exhausted… what is not expectable having 16 GB RAM… but can be evaluated with the Windows ‘Task Manager’ (“Windows Search: taskmgr.exe”).

You might save a little bit runtime by increasing the processor time assigned to SketchUp by r-clicking “SketchUp.exe” in the processes tab of the Task Manager and setting to “High” or “Realtime”:

btw, don’t expect realtime if choosing “Realtime” :wink:


#11

Thanks ill try to do it.


#12

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.