Continuous line doesn't divide faces


#1

I’m working with a model of a stator, in the lamination I have and internal edge that should separate both surfaces so i can remove the inner one, the inner line is continuous (see image) but for some reason it doesn’t separate the surface, any thoughts?


#2

Could you attach the model so we can check.

But this often happens, how small is it?
A couple of standard fixes.
Select all of it and right click and choose ‘Intersect Faces with Selection’.
Or trace one segment of the line with the pencil tool.


#3

Thanks for your support,
It’s the first time that happens to me, the model has 32.46" OD is, and I made sure that the circles have 120 lines for accuracy,

I tried this,

And perfectly worked, thanks a lot!

Stator.skp (333.9 KB)


#4

Even though the blue line appears to be unbroken, there may be some very small gap(s) somewhere. You might try zooming in very close and searching all the various corners - boundaries between lines and arcs - for tiny gaps.


#5

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.