Common invisible faces in SketchUp 2017


#1

Hello guys

I am really concemed from common hidden invisibled faces from SketchUp Make 2017,

Looks like bug or how do I remove hidden invisibled existed face without edges.

How do I fix? Or SketchUp Make 2017 has bug?

Thanks!


#2

You should probably start by posting the model, rather than a picture… As it is, it is difficult to tell exactly what is going on there, or what is safe to erase.


#3

I tell again…

Original
Original unselected

Original selected

Hidden face you see red circle / eclipse border. It is hidden face.

I tried soften edge to flat with whole edges than it is same bug.

Why does it happen? Is it bugged?


#4

It’s not a bug, it LOOKS like some hidden geometry, but I cannot be sure. If you post the file, then someone can take a look and tell you exactly what it is.


#5

In addition to the softened geometry and some that probably should be softened, you appear to have some hidden geometry that could be erased. That’s not a bug. It’s just edges you should have cleaned up.


#6

Hello my dear It can’t fix - It looks like bug of WSketchUp 2017 ( Make / Pro ) Please fix SketchUp now!

Check my Youtube Video!


#7

These are just hidden lines. They are showing up when you select everything, but disappear when unselected (because they are hidden). To view them, turn on Hidden in the View menu, then you can erase them.


#8

Ah I found thanks I am happy now for explanation. But I am worry because I use since SketchUp 8 to 2016 and I never get hidden lines or hidden face - But SketchUp 2017 has now. It is very impossible. Why do we need stupid hidden or invisible faces/lines. I don’t understand.

Thanks for help!

I am working spaceship from SKetchUp. And I am using SKP Importer for Blender :stuck_out_tongue: Blender is very rock like SketchUp mesh into Blender. an example:
https://www.youtube.com/watch?v=6po1Zznj9DY