Colored faces without shading


#1

Hey there,
I’m trying to stitch together jpegs exported from sketchup model to create a 360 VR image. When I rotate the camera from the fixed postion the openGL shading shifts the and the stitching software is having a hard time “stitching”. When I turn the shading off I lose the color. I’d like to turn the shading off yet still keep the local color assigned to object faces. Does anybody know of a way to do that?
Thanks


#2

Try the following:

  • You can turn the display style to either Shaded or Shaded with
    Texture
  • Turn shadows off (on the Shadow Settings dialog).
  • Now on that same dialog, check the Use sun for shading checkbox.
  • Finally, start experimenting with the Light and Dark sliders in the Shadows dialog.
  • At some point around 80 or above on both sliders, you should be
    able to counteract the effects of shade changing the apparent color
    of the faces depending on their orientation.

-Gully


#3

Fantastic! The color is blowing out a bit but they are consistent shot to shot and the images are totally usable.
Thank you Gully!


#4

Did you try these?

http://www.smustard.com/script/CubicPanoOut
http://sketchucation.com/pluginstore?pln=RamTools_Panorama
http://sketchucation.com/pluginstore?pln=RND_PanoScene_v1.0.0