Clipping Mask problem

When I try to make a clipping mask using the rectangle tool the rectangle is not transparant, but filled with a coulor f.i. white. So how can I change that?

I am working in Layout. Until now when I used the rectangle tool the rectangle had no fill. Since today the rectangle has a fill. I van still make a clipped picture but I am wondering how this could happen

Select the rectangle, go to Shape Style, and turn off Fill.

What version of SketchUp are you using? Please complete your profile.

Thats what I already tried to do: turn off the fill. But clicking on that button does not do anything.
I am using Pro 2017.

Do you have the rectangle selected when you do that?

Share the LO file so we can see what you have going on.

Please complete your forum profile.

O, I understand… I had not selected the rectangle, assuming that I could turn off the fill altogether
Thanks Dave!

I wrote: