CleanUp3 stopped working

A plugin by ThomThom has stopped working and as he requested, I am posting the problem here.

I installed the CleanUp3 plugin a couple of months ago and it worked as decribed. At that time, the plugin showed status at the bottom of the SU screen and I could see the changes that were performed in the model.

Now, it has stopped working. I hit the “CleanUp” button and it does nothing.

I did make one change between the “working” and “not workind” conditions. I installed another plugin (SimLab Importer). However, when I found CleanUp to be unresponsive, I did perform an uninstall and reinstall through the Extension Warehouse. Still nothing

Are you sure he said HERE, and not here:


If you uncheck (disable) “SimLab Importer” in the Extensions panel of the Preferences dialog, … does “CleanUp3” begin working again after SketchUp is restarted ?

Good question. He said “I would recommend you post this question in the SketchUp forums where it’s easier to follow up with Q and A.”

I tried it and apparently there is a conflict of some kind. Disabling SimLab Importer allowed CleanUp to work.

1 Like