Change in direction ISO Camera view in a scene not reflected in update

I created a scene with an ISO Camera on a left to right axis. This showed correctly in a LO viewport. I then in SU rotated the shape to a opposite axis, right to left. Then used the Camera view to set in a ISO view to create a standard view. Save the scene, save the model and then return to LO and update the model and render. No change in axis. All the scene update boxes are checked. I know the update in working became I can change the components they that change is made.

Can you share the LO file so we can see exactly what you have set up? I expect it’s a simple fix.

Good morning Dave,
I worked on the problem until 2 am last night. I believe it has to do with the Reset All button. I noticed that I had to fill in the camera view setting upon returning to LO. This opens the Reset All button, which solved the problem after Rendering (I had Auto rendering off). The problem was on A8.4. They are now facing the correct direction.
What does Reset All actually do? Is there a way to keep the viewport from moving?

It would be great if I could share my model and LO file to see if I have it set up properly.

For example on A2 Foundation, the east foundation line ends up dashed as if part of the contours, which I set in the Tags.
Most of the pages are testing what I can produce and none are finished at this time. Still confused about using Outliner and Tags but seem to be making progress.
Thanks you for help
Sam

Bigelow Set A ArchD.layout (3.05 MB)

Bigelow 5.3.skp (1.51 MB)

If you’ve set up the scene in SketchUp correctly the only thing you should need to do in the Camera section of the SketchUp Model panel is the Scale after you’ve selected the scene. And if you copy a correctly scaled viewport to paste onto the next page, you shouldn’t need to do anything in the Camera section. You would only need to change the scene.

You’ll get the Reset All button at the top of the SketchUp model panel as well as Reset buttons in the subsections (Camera, Effects, etc) when you’ve made changes to those settings. Making changes that result in the Reset buttons being displayed, and make the background of the subsection(s) display as dark gray overrides the scene properties in the SketchUp model. That means that changes you might make to the scene in SketchUp will not be shown in the viewport in LayOut. At least with the Camera section I think best practice is to avoid making changes in LO that override the camera setting in the scene. Setting the scale isn’t a problem, though. Just avoid selecting the Standard View or ticking the Ortho box in LO. Your scene selection will take care of that for you.

I see that. I’m not sure why that is happening because the geometry is correctly tagged. @adam might be interested in that and might have some feedback. I do see that you are missing the top faces of the slab and most of the faces are reversed. Correcting those things doesn’t have any effect on the edge showing dashed. Turning off the tag for the contours does fix that, though.

Although the edge of the slab shouldn’t be shown as dashed but does (possible bug?) a work around at least to keep you moving forward would be to stack viewports. I’ve done that here by creating an additional layer in LO and copying the viewport to it. Then the viewport on top is set to only show the Concrete tag while the one below is set to show only the contours tag.

There’s a bunch more stuff to deal with in your file. I’ll send you a PM.

In case it wasn’t clear, going back to the problem which is the title of your post, this would happen if you override the camera in the SketchUp model panel. Hitting Reset would go back to the Camera setting in the scene so if you updated the scene in SU, the change would be reflected in the viewport.

Electricity is out in the neighborhood! Definitely would like to chat. Let you know when i am back on line. We can then find a convenient time for you.

1 Like