Change frame rates in Animation export


#1

Hi all. I am trying to change the frame rate or resolution size for a SketchUp 2015 file. Right now I can get into the dialogue box, but those options are greyed out, so I can’t change them.

Any ideas on what is going on?


#2

I think that your options depend on the file format and codec you are using to export. Another thing is that you have to change the “Resolution” box to “Custom” if you want to change the resolution (the predefined video formats have a fixed resolution).

Anssi


#3

are you using Pro or Make on your mac?
john


#4

Where is the “customize” option in the resolution box? I’m on a Mac.


#5


#6

I don’t have the option to customize. I have 1080, 720 and 480. Any idea
how I get customize on?


#7

The additional options for Animation export are a Pro only feature.


#8

That seems to be the case.

Mr S., what would your custom settings be, if you could do them?


#9

Hi John,

Similarly, I’m also trying to export a video and customize the resolution so that the lines are finer / crisper. The monitor output I work with would be a minimum benchmark (1920 x 1080). However, upon exporting single jogs or an MP4, the resolution drops automatically to 1280x720. I remember being able to crank out higher resolution before. Any ideas what could be causing the capping of video output even through multiple jpg exports?

Thanks!


#10

Does this answer your question? SketchUp Make starts with a 30-day trial of SketchUp Pro.

Anssi


#11

Do have the Pro… should have mentioned that before. Let me also clarify, that I do get option of customizing the resolution:

but the output isn’t what it’s meant to be…


#12

that’s why I use ‘Custom’ for both ‘Resolution’ and ‘Aspect Ratio’ in my image…

john


#13

John, I owe you a beer!

Cheers!