Frame Rates not stacking up

Hi All, When I export animation from Sketchup, I select the default 24 frames. It then tells me it’s rendering 1441 frames - the final movie is 139 seconds long. If you do the math that adds up to 10.3 frames per second not 24. I’m trying to edit the movie in Premiere and it’s really choppy because Premiere is rightly calling out the correct frame rate. Any ideas on how I can make this genuinely 24 frames / second?

What setting is the Scene Delay in Model Info->Animation?
I think it works if set to 0.

Thanks mike… I think I sorted it.

1 Like