Change edge color in '16?

Hi. I’m using SketchUp 2016, haven’t used SketchUp at all in a few years. I am trying to change the colors of certain edges to the material color. All of the topics I am finding on this are older, and they say you can access a color option in the styles manager. However, I don’t see that this is the case in 2016. The Edges tray has options you can turn on and off. None of them are for color, and there is no drop-down menu.

What can I do to change the colors of certain edges?


You’ll find it in the styles section.

Is that from 2016? M

My version doesn’t seem to have that.

Ideally I would like the option to pick only certain objects (in this case, the road striping) to change the colors of their edges.

Close the secondary pane of the Styles window and I expect the Edge color settings will show up.

As for color individual edges differently, you can apply materials/colors to them and choose By Material as Box shows.

That is a but odd. Yes my image is 2016. But even the secondary panel doesn’t hide those settings for me.

Sarcoguy must be working on a small screen. Look how much space the Large Toolset toolbar takes up. The bottom of the toolbar isn’t even visible.

1 Like

I see what you mean Dave, that would explain it.
You need to adjust the windows settings to reduce the size of the dialogs.
Not sure how to do that in Win10.

OK ok. Yes it’s a small screen (all I have at the moment). I was able to get to the option by unlocking the tray, without that I can’t move the bottom of the upper section down far enough to get to the option.

Thanks for the help.

Now after all that, I’m not sure it’s what I want. What I really need to do is make the edges of the road striping the same color (white) as the paint. It doesn’t really seem to be happening with the edge option.


You could just hide those edges.

Or you could have gotten rid of the secondary pane like I suggested before.

Also, as I wrote before, you could paint the edges with the same material. Or just hide them as Box said.