CFileException 0 when saving

saving
bug
save
cfileexception

#1

Practically every time I save. Any file. Doesn’t matter really. Pro2017, Win7 64, local saves. Very frustrating. Wondering if there’s a fix in store? Thanks.


#2

This has been reported and I know it’s being worked on. No fix yet, though.

I only get it after exporting to and opening Kerkythea with the SU2KT2 extension. If I export but don’t open KT, it doesn’t throw the error when saving. I also find if I leave the SKP file for awhile–several hours–after opening KT, I don’t get the error at all. Weird stuff.


#3

mysterious… looking forward to a fix. I thought it might have something to do with Thea or Vray but still got it without them loaded… who knows :slight_smile:
Thanks for the reply


#4

(moved into the SketchUp category (Meta is for issues with the forum))


#6

At least in my case, there’s no cloud service running and SU was installed using Run as administrator. This same erro showed up in the same circumstance for me with SU2016, too.


#8

I’ve been working with the SU team for more than a year on this one. We’ve tried all sorts of things.


#9

but I’m sure you’ve not tried that…

Have you turned it off and on again.


#10

Yep. I even tried it with my tongue sticking out. :smiley:


#11

(… further moved to the Technical Problems > SketchUp category [as the main SketchUp category is for general modeling issues and discussion.] Removed version specific tags, as the issue is not version specific.)


#12

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.