Can't start modeling in the SketchUp Free

Hi,
I’m accessed my SketchUp Free account and tried to start modeling. But system showed the follong information. Can you advise me how to solve it? All PC, Windows and browser setings are totally the same as month ago when I accessed to my account for the last time.

“This XML file does not appear to have any style information associated with it. The document tree is shown below.

AccessDenied
Access Denied
45S3Q2KY0Y24ZRYP
puV4y0hOTqQsG3Oq1T3eoQ3xq3QEVXwzO7pmsMhBzuLSiN7wl7ADiQavPBqDSW/Lr3hQxKSlxKo=

Thank you!

What is your location?

Kazakhstan, Atyrau. Is there any restrictions because of the user location?

Might be worth looking at the following.

Kazakhstan is not in Russia.

I know that but I expect that since it’s in that region, it’s affected by this denial of service.

The message is similar to others that have been reported. Example from 10 November:

AccessDenied Access DeniedFW37TGZZRY1HSK1RfjGUewlwcOCIKRK1zlKr59zPLECgH29w/NP35JHgXrwS/dOMhrlIt1xXElvrWhYWGAAHx+daff4=

Is there any solution to solve it? Because about one month ago SketchUp Free worked correctly without any issues. I had several drawings in the system. And it’s hardly sad to lose them.

Have you changed the way you connect to the Internet? Can you try via a VPN?