Can't see colours because of white shading


#1

Hello all - stupid newbie question. I’m drawn a simple sketchup diagram of our new bathroom to try out some tile layouts, but from most views most of the colours are hidden by a sort of white shading:

It is possible to see the colours using the “front” standard camera view, but the whole point was to see how the tiles on two walls related to each other.

Following advice I’ve found through searches, I’ve turned off shadows, turned on use “sun for shading” and tried all sort of light/dark settings - these do make a slight difference but don’t really solve the problem. And really it doesn’t look as though Sketchup is trying to show the effect of shadow, if anything it looks as though it is trying to show reflection.

The closest I’ve got to what I want is to turn x-ray on, but it’s not really very good (can’t show you because I can only upload one picture).

Thanks for any help you can give … Peter


#2

This effect is called z-fighting and you see it here because you have two face (wall and face with texture) at the same position. You can move the textured face a little bit or paint the wall directly without the additional face.


#3

You have two faces overlapping: z-fighting.
SketchUp doesn’t have a ‘bring to front’ option. Instead you have to have only one face per plane, either delete the white face, or the coloured textured you have there.


#4

Thanks everyone for great (and fast!) advice. Deleting the underlying face solved it straight away.
Peter