Can't open floor plan in layout

Hi everyone, I’m having a couple issues in layout and hoping someone has experienced the same and can help me. First, I cant open my floor plan to edit in in Sketchup model tray. I’ve clicked, double clicked, triple clicked and the bounding box wont appear. (Floor plan is not locked in my layers tray.)

Second my floor plan has somehow adjusted to 50% size in LayOut. When I went to add dimensions everything was measuring half the length it should have. Almost like it was reduced in scale by half. I wanted to open it in sketchup model tray to measure hoping it would snap back to the correct scale, but I cant get it to open. It measures correctly in sketchup. Any ideas?

Share the LayOut file so we can see what you are working with.

How did you insert the SketchUp model into LayOut?

This is probably an error in the way you set up the Dimension style.

You don’t “open” a viewport in the SketchUp model panel and if you’ve set up the scenes correctly in SketchUP you do not need to open the viewport for Camera repositioning in LayOut. There’s no point opening the viewport in LayOut to measure anything anyway.

What version of SketchUp Pro are you using? Please complete your forum profile correctly.

Hi Dave, I sent the file while in sketchup Pro > send to Layout
Layout of Test Floor Plan for Adv Sketchup Module.layout (4.3 MB)

Version 23.1.341

I’ll look at your LayOut file.

In the meantime, put that in your forum profile.

Ok, where to start?

First, you have the viewport on “Page 3 Dimensions” set to a scale of 1/8" = 1’0" but instead of using Auto Scale for the dimensions, you’ve manually set them to 1/4" = 1’0". So that explains your screwy dimensions.

sLooking at your SketchUp model, I see that you have the Camera set to Perspective instead of Parallel Projection. This has required that you modify the Camera properties for the viewports. This can create issues for you. There is no need to open the viewports to move the camera or otherwise modify the camera properties such that you wind up with the Reset button in the Camera section.

In the attached file I’ve fixed the scenes so the camera is set to Parallel Projection. Then I reset the Camera for each of the viewports and dragged the edges of the viewports to show the plan correctly. I also fixed the dimensions by selecting them and turning on Auto Scale. I also corrected the setting for subsequent dimensions by setting the Dimension Tool back to Auto Scale.

You can open the SketchUp file by right clicking on a viewport and then clicking Open with SketchUp. I would suggest you save it to replace your own.
Layout of Test Floor Plan for Adv Sketchup Module fixed.layout (645.5 KB)
By the way, there’s a lot of unused components and materials in your SketchUp model. It’s a good idea to keep them clean as you go.

1 Like

Thank you DaveR. Sorry for the delayed response as I was traveling. This was super helpful. Much appreciate the detailed explanation.

1 Like