Can't install SketchUp 2017 -

installation

#1

When i am trying to install, everytime the same fault message appears.

My System is Windows7 64Bit
AMD R9 280X

Could anybody help me?

Regards, Dominik


#2

ThumbsUp.dll is the library that Windows will use to generate thumbnails for SketchUp files. As part of the install process, SketchUp will register this library with Windows.

If possible, try running the installer by right-clicking and choosing “Run as administrator”, which will give the installer permission to make this change.

-m


#3

Hy, thanks for your reply.
I tried it also in admin mode. Same failure.
Also tried deactivating my avast antivirus.j


#4

I am having the exact problem except I’m using Windows 7. Has there been any updates on how to fix? I noticed that schmutzi1990 last replied 8 days ago.
Thanks,
-sp


#5

Did anyone solve the problem

I have already tried everything suggested here.

Tnks


#6

No solution til yet…


#7

Some more troubleshooting things to go through outlined here.


#8

It runs…
Ive installed .Net and C++ Runtime library for a second time.
Problem solved, THANKS


#9

Finally!! I updated my video driver and that didn’t work. I then tried updating Windows 7 and that worked. I believe it was the .NET framework update.

Thanks everyone for the help.