Can't edit group

I’m a new SketchUp Free user and am having problems editing a group. I created 3 groups and assigned a tag to each. I can select one of the groups and right click on it to get the ‘Edit Group’ option. But that’s not working for the other two groups. Advise would be much appreciated by this rookie!

Are you sure you made groups? Maybe components? Maybe they aren’t groups or components? It would help if you share the SketchUp model file. You can download it to your computer and then drag the file into a reply here.

I’m pretty confident that I made groups. I’ve attached the SketchUp file.
House Remodel March 22.skp (199.6 KB)

It’s the Interior Walls and Fireplace that I’m trying to edit.

I opened your model in SketchUp Pro so I could show you your model in Outliner. The interior wall group is double wrapped. You would need to open the top level group and then right click again and open the lower level group in order to modify the geometry.

There’s really no point in the top level group container. It’s like putting a can of soup into a larger can. Makes it harder to get at the soup when you’re hungry. I’d explode the top level group.

By the way, before you start extruding those interior walls, erase all the unneeded edges that are dividing the surfaces.

Thanks for your input. I exploded the top level but I still can’t edit the interior walls. I’m able to select the walls.
But when I right click on it, I just get see these options…

It looks like you aren’t actually right clicking on anything that is part of the group. Try right clicking in the middle of the large rectangle. Or double click on it with the Select tool.


1 Like

Oh jeez. That was it! So embarrassing :smiling_face: Thank you so much for your help and patience, Dave!

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.