Can't delete specific things without loosing half my drawing


#1

HI Folks,

I have created 5 drawings and imported them onto one file but every time i try to erase small areas of this new drawing it wipes out other areas as well, been googling this for 2 hours, no idea what else to do.

Cheers Simon.


#2

You need to give a bit more information to be able to understand what is happening.
Can you attach the model or at the very least a screen shot.


#3

What I have done is draw 5 different components in 5 seperate files and then imported the 5 seperate drawings into one new file. The components were stacked together to create a form. I noticed there were little areas (dots and lines) where I had not erased in the initial 5 drawing stage, if i try and delete a small line or dash I lose ALL of that drawing not just the intended mark.


#4

Are you opening the component to edit before trying to delete the lines/dots? If not you are deleting the whole thing rather than just an edge.
It’s really hard to guess without even an image.


#5


#6

This drawing is made from 5 seperate imported drawings which have been stacked together, when i try to erase the small dots and dashes it erases other parts of the drawing with it…


#7

when i erase a blue box flashes up before this happens.


#8

So you are deleting the whole component. The blue box is the bounding box of the component.
Double click on one of ‘Drawings’ to open it for editing, then select and delete the dots.


#9

I need to do a lot more work on this drawing, not just delete the dots, how can i get it to operate as one drawing that can be normally be worked upon?


#10

Select all of it, if you see blue boxes around it all, right click and select explode. This will make it all raw geometry.


#11

You Star, thanks a million, that worked!!!


#12

Making groups and components is how you separate geometry. If you want things to be different items then group them.